Elevated error levels on survey and dashboard
Incident Report for Peakon
Resolved
This incident has been resolved.
Posted Jul 28, 2020 - 14:05 CEST
Update
Error rates have returned to normal and all services are operational.
Posted Jul 28, 2020 - 14:05 CEST
Monitoring
We have identified the root cause of the issue and will continue to monitor the health of the system.
Posted Jul 28, 2020 - 13:44 CEST
Investigating
We are seeing an increased error rate for the Peakon dashboard and survey applications. We are investigating to find the root cause of the issue.
Posted Jul 28, 2020 - 13:24 CEST
This incident affected: Dashboard, Survey, and API.