Slow response time and errors loading dashboard
Incident Report for Peakon
Resolved
System has been stable for 40 minutes, so will close this incident. We will follow our usual post-mortem process to ensure we fix all underlying issues.
Posted about 1 year ago. Sep 24, 2018 - 18:57 CEST
Monitoring
The systems are recovering, but we continue to investigate the root cause.
Posted about 1 year ago. Sep 24, 2018 - 18:23 CEST
Update
We have taken steps to reduce the load, but the system remains slow at times with occasional errors.
Posted about 1 year ago. Sep 24, 2018 - 17:53 CEST
Investigating
We are seeing a high load of the database, which causes slow load times and occasional errors. We are investigating.
Posted about 1 year ago. Sep 24, 2018 - 17:29 CEST
This incident affected: Dashboard.