Increase in errors
Incident Report for Peakon
Resolved
System has been stable for the last 30 minutes. We will continue to investigate how to manage the very large increase in requests from Microsoft.
Posted Oct 21, 2019 - 09:43 CEST
Monitoring
From around 07:06 UTC to 07:09 UTC we saw an increase in errors. This seems to be due to an email safety service from Microsoft, that does an extremely large number of requests to our services.

Things are stable now, but we will investigate how to better manage these requests.
Posted Oct 21, 2019 - 09:15 CEST
This incident affected: Dashboard, Survey, and API.