Issues at underlying hosting partner
Incident Report for Peakon
Resolved
All systems green
Posted 5 months ago. May 15, 2019 - 21:27 CEST
Monitoring
The underlying hosting platform appears to be stabilizing. The impact to Peakon was very minimal, but we will continue to monitor the situation closely.
Posted 5 months ago. May 15, 2019 - 20:59 CEST
Investigating
Our hosting partner Heroku is currently encountering issues. So far the impact on Peakon seems minimal, but we are monitoring the situation closely.
Posted 5 months ago. May 15, 2019 - 20:39 CEST
This incident affected: Dashboard, Survey, and API.