Slow response times and higher error rate
Incident Report for Peakon
Resolved
This incident has been resolved. We understand the root cause and will apply additional fixes to the underlying systems to prevent additional issues of this type in the future.
Posted May 14, 2020 - 20:00 CEST
Monitoring
We have identified the cause of issue and response times have returned to normal. We will continue to monitor the situation.
Posted May 14, 2020 - 18:40 CEST
Investigating
We're seeing slow response times and higher than normal error rates. We are looking into the issue.
Posted May 14, 2020 - 16:23 CEST
This incident affected: Dashboard, Survey, and API.