Systems unavailable
Incident Report for Peakon
Resolved
All systems are available. We will follow up with the hosting provider on the underlying issue.
Posted 4 months ago. Jun 06, 2019 - 00:35 CEST
Monitoring
Network services seems to have recovered and systems are available. We will continue to monitor.
Posted 4 months ago. Jun 06, 2019 - 00:29 CEST
Identified
The source of the trouble appears to be at the network layer for our hosting provider. All systems are running, but cannot currently be reached. We will continue to investigate.
Posted 4 months ago. Jun 06, 2019 - 00:21 CEST
Investigating
The systems are currently unavailable and we are investigating
Posted 4 months ago. Jun 06, 2019 - 00:12 CEST
This incident affected: Dashboard, Survey, and API.