Increased dashboard error rates and delayed job processing
Incident Report for Peakon
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 22:33 CEST
Update
We have provisioned additional resources to better manage the increased load causing this incident. All systems are back to operating normally again.
Posted Jul 02, 2020 - 22:33 CEST
Monitoring
We had some issues with one of our underlying data stores. We will continue to monitor the situation.
Posted Jul 02, 2020 - 18:01 CEST
Investigating
We are experiencing increased error rates in the web application and delayed processing. We are currently working to identify the root cause of the issue.
Posted Jul 02, 2020 - 16:19 CEST
This incident affected: Dashboard, Survey, and API.