Slow response times and higher error rate

Incident Report for Peakon

Resolved

This incident has been resolved.
Posted Jan 13, 2022 - 20:59 CET

Monitoring

The response times and error rates have recovered. We're monitoring the situation.
Posted Jan 13, 2022 - 18:13 CET

Investigating

We're seeing slow response times and higher than normal error rates. We are looking into the issue.
Posted Jan 13, 2022 - 17:34 CET
This incident affected: Dashboard, Survey, and API.