Elevated response times and error rates
Incident Report for Peakon
Postmortem

We had a high amount of incoming requests to several endpoints, which were not rate limited, and generated a heavy load on our application. This caused an increase in latency and errors due to the request timeouts. The issues were resolved once the rate limiting was enabled for those endpoints.

Posted Feb 14, 2023 - 15:32 CET

Resolved
This incident has been resolved.
Posted Feb 14, 2023 - 15:14 CET
Investigating
We are currently investigating this issue.
Posted Feb 14, 2023 - 11:10 CET
This incident affected: Dashboard, Survey, and API.