Slow response time
Incident Report for Peakon
Resolved
Performance is now back to normal.
Posted 13 days ago. Aug 07, 2019 - 00:06 CEST
Investigating
We are seeing a high load of the database, which causes slow load times and occasional errors. We are investigating.
Posted 13 days ago. Aug 06, 2019 - 23:51 CEST
This incident affected: Dashboard, Survey, and API.