Spike in timeouts
Incident Report for Peakon
Resolved
This incident has been resolved.
Posted Nov 18, 2019 - 10:01 CET
Monitoring
For approximately 2 minutes we saw a very large spike in requests to Peakon due to automated email scanning by Microsoft. This caused errors and timeouts. The system is stable again, and we are trying to mitigate the effect of these scans.
Posted Nov 18, 2019 - 09:22 CET
This incident affected: Dashboard, Survey, and API.