Errors and slow response times for a few minutes
Incident Report for Peakon
Resolved
The system has bee operating without any issues for more than 30 minutes, and we will close this incident for now. We will continue investigating the cause of the incident.
Posted 7 months ago. Mar 26, 2019 - 09:45 CET
Monitoring
For a few minutes Peakon was slow to respond and the error rate was much higher than normal. The system has returned to normal, but we will be monitoring the situation and looking into the root cause of the issue.
Posted 7 months ago. Mar 26, 2019 - 09:15 CET
This incident affected: Dashboard, Survey, and API.