Increase in dashboard loading times and errors
Incident Report for Peakon
Resolved
This incident has been resolved.
Posted 11 months ago. Nov 13, 2018 - 11:44 CET
Monitoring
Due to a brief load increase on our main database, some users experienced longer than usual loading times and occasional timeout errors when navigating the Peakon dashboard and survey. The issue has since been resolved and we are making some changes to avoid similar issues in the future.
Posted 11 months ago. Nov 13, 2018 - 08:41 CET