Realtime services degraded performance
Incident Report for Peakon
Resolved
This incident has been resolved.
Posted Nov 02, 2020 - 11:24 CET
Monitoring
We have implemented a fix and are currently monitoring the performance.
Posted Nov 02, 2020 - 10:50 CET
Identified
We have identified an issue with our realtime services which is causing degraded performance for some users for features such as realtime updates of the dashboard and exporting data. We are working to mitigate the issue.
Posted Nov 02, 2020 - 10:39 CET
This incident affected: Dashboard and API.