Data storage incident
Incident Report for Peakon
Resolved
Performance has returned to normal and the system is stable. We will continue to monitor closely and investigate the root cause.
Posted 5 months ago. May 16, 2019 - 22:50 CEST
Monitoring
The data store failed over to the stand by service and the system has been stable for the last 5 minutes. We will continue to monitor the situation and investigate the root cause for the primary failure,.
Posted 5 months ago. May 16, 2019 - 22:32 CEST
Identified
We are evaluating an incident with our data storage. Service has recovered for now, but we are investigating the underlying cause.
Posted 5 months ago. May 16, 2019 - 22:29 CEST
This incident affected: Dashboard, Survey, and API.