Excessive memory consumption on database
Incident Report for Peakon
Resolved
We believe we have found the root cause of this. We are working on changes to ensure this does not happen again.
Posted Oct 21, 2019 - 14:05 CEST
Identified
The system is stable again. We continue to investigate.
Posted Oct 21, 2019 - 11:04 CEST
Investigating
We are currently investigating this issue.
Posted Oct 21, 2019 - 10:55 CEST
This incident affected: Dashboard, Survey, and API.