Elevated error rate during release of new version
Incident Report for Peakon
Resolved
Everything looks good.
Posted Dec 04, 2019 - 15:45 CET
Monitoring
For 3 minutes, during an update to the platform, there was an elevated rate of errors for certain parts of the dashboard due to the update. The update is completed, and errors have stopped. We are however monitoring the situation.

We understand the cause of the problem, and will review the update process to ensure this does not happen again.
Posted Dec 04, 2019 - 15:36 CET
This incident affected: Dashboard and API.