Delayed background job processing
Incident Report for Peakon
Resolved
This issue has been resolved since 08:07 UTC. We continue to investigate the root cause and put in place changes to ensure this does not repeat.
Posted 9 months ago. Jan 24, 2019 - 10:57 CET
Identified
We have identified an issue with an underlying database index affecting a limited number of queries. We are now processing background jobs at a reduced rate and monitoring performance.
Posted 9 months ago. Jan 24, 2019 - 08:18 CET
Investigating
We are seeing increased response time from our primary database, and are stopping processing of background jobs while we investigate the issue. This will delay the delivery of emails and real time notifications.
Posted 9 months ago. Jan 24, 2019 - 07:52 CET
This incident affected: Integrations (Slack integration) and API.