SMS delivery issue
Incident Report for Peakon
Resolved
The issue has been resolved and the backlog of SMSs have now been successfully sent.
Posted 7 months ago. Mar 31, 2019 - 18:53 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 7 months ago. Mar 31, 2019 - 13:04 CEST
Identified
We have been experiencing an issue delivering SMSs this morning, causing some employees to not receive their survey/reminder SMSs. We have identified the issue and taken action to avoid it happening again. We are also working on a fix to resend the SMSs that weren’t delivered as expected.
Posted 7 months ago. Mar 31, 2019 - 09:41 CEST
This incident affected: 3rd party (SMS).