Brief unavailability of core systems
Incident Report for Peakon
Resolved
We have increased memory capacity on the gateway servers and added additional monitoring around those servers to prevent this from occurring again.
Posted about 1 year ago. Aug 15, 2018 - 09:19 CEST
Update
We are continuing to monitor for any further issues.
Posted about 1 year ago. Aug 14, 2018 - 19:53 CEST
Monitoring
Availability has been restored for the system.

We have identified the root cause as a memory issue on a gateway server. The standby server was automatically used and the problematic server recovered automatically.

We are investigating a permanent fix to this issue.
Posted about 1 year ago. Aug 14, 2018 - 13:58 CEST
Identified
The system was briefly unavailable as a service crashed. We are investigating the root cause.
Posted about 1 year ago. Aug 14, 2018 - 13:49 CEST
This incident affected: Dashboard, Survey, and API.