iOS push notifications delayed
Incident Report for Peakon
Resolved
The delay with push notifications to customers using the iOS app has been resolved.
Posted Aug 14, 2020 - 10:34 CEST
Identified
We have identified a problem with push notifications to our customers using the iOS client. We are working to resolve the problem.
Posted Aug 14, 2020 - 10:16 CEST
This incident affected: 3rd party (Mobile push notifications).