Delay in processing messages for Slack integration
Incident Report for Peakon
Resolved
We have processed all of the Slack notifications and are working on a fix that should prevent this again in the future.
Posted Feb 10, 2021 - 14:10 CET
Identified
We are experiencing a delay in processing Slack messages. Our engineers have identified the root cause and working to resolve the issue as quickly as possible.
Posted Feb 10, 2021 - 10:47 CET
This incident affected: Integrations (Slack integration).