Background jobs not being processed
Incident Report for Peakon
Resolved
This incident has been resolved.
Posted 6 months ago. Apr 17, 2019 - 16:05 CEST
Update
We have identified the issue and will push a fix later today
Posted 6 months ago. Apr 17, 2019 - 15:24 CEST
Update
We are continuing to investigate this issue.
Posted 6 months ago. Apr 17, 2019 - 15:24 CEST
Update
The job queue appears to be back up, we will continue monitoring
Posted 6 months ago. Apr 17, 2019 - 15:02 CEST
Investigating
We are currently investigating.
Posted 6 months ago. Apr 17, 2019 - 14:39 CEST
This incident affected: API.