Degraded search

Incident Report for Peakon

Resolved

This incident has been resolved.
Posted May 03, 2021 - 11:05 CEST

Monitoring

We have identified the issue and implemented a fix
Posted May 03, 2021 - 09:19 CEST

Investigating

We are currently investigating an issue with our search services, this means some functionality is degraded.
Posted May 03, 2021 - 08:50 CEST
This incident affected: Dashboard, Survey, and API.