Investigating API errors

Incident Report for Peakon

Resolved

This incident has been resolved.
Posted Jul 13, 2021 - 23:21 CEST

Monitoring

We have identified the likely cause of the increased error rates and fixed the underlying issue.
Posted Jul 13, 2021 - 22:53 CEST

Investigating

We are seeing elevated error rates API which are currently being investigated
Posted Jul 13, 2021 - 22:37 CEST
This incident affected: API.