Elevated error rates across the dashboard and survey
Incident Report for Peakon
Resolved
This incident has been resolved.
Posted Aug 18, 2020 - 17:45 CEST
Monitoring
We have identified the cause of the issue to be an automatic failover of one of our caching databases. Error rates are back to normal and we are monitoring the situation.
Posted Aug 18, 2020 - 16:46 CEST
Investigating
We are currently seeing increased API errors rates, affecting the Peakon dashboard and survey.
Posted Aug 18, 2020 - 16:40 CEST
This incident affected: Dashboard, Survey, and API.