Hosting provider issues
Incident Report for Peakon
Resolved
The incident with our hosting provider has been resolved and our systems remain unaffected.
Posted Feb 21, 2020 - 17:34 CET
Monitoring
One of our hosting providers is currently having an incident. We are aware of the problem, but so far our own services remain unaffected. We are monitoring the status and will immediately take action if it begins to impact any of our services.

https://status.heroku.com/incidents/1961
Posted Feb 21, 2020 - 15:50 CET
This incident affected: 3rd party (Hosting).