System has been operating normally for an hour and we will close this incident. We have identified the cause of the errors, which we confirmed affected only a relative small subset of users. We will ensure that a similar issue cannot reoccur.
Posted Feb 06, 2020 - 14:05 CET
Monitoring
We have reverted the deploy, and things are looking normal again. We are investigating the root cause and will continue to monitor.
Posted Feb 06, 2020 - 12:55 CET
Investigating
We are currently investigating an issue with answering the survey