System has been operating normally for an hour and we will close this incident. We have identified the cause of the errors, and will work on a fix to prevent this in the future.
Posted Feb 19, 2020 - 12:01 CET
Monitoring
The software changes have been rolled back and we are monitoring the situation closely. Everything is operating as normal again.
Posted Feb 19, 2020 - 11:04 CET
Investigating
We are currently investigating an issue with errors on our API due to a software deployment and are rolling back the changes to stabilize everything.
Posted Feb 19, 2020 - 10:43 CET
This incident affected: Dashboard, Survey, and API.