High rate of errors
Incident Report for Peakon
Resolved
We have completed our validation and every looks to be in perfect order.
Posted 3 months ago. Jul 14, 2019 - 18:42 CEST
Monitoring
We have caught up on any work that was missed during the incident and are running checks to verify that everything is consistent. So far we have no reason to believe otherwise.

We will be performing a full post-mortem on this, to enable us to:
* Understand the root cause of the failure,
* Prevent a similar incident from affecting us in the future or to mitigate the impact
* Improve our response actions to quicker recover from such issues
Posted 3 months ago. Jul 14, 2019 - 11:42 CEST
Identified
From approximately 22:37 UTC to 23:57 UTC Peakon experienced a failure in a core data storage module. This caused errors across the platform.

The system is available again, but we are still working through ensuring the whole system is in a stable state and that any failed processes have been recovered.
Posted 3 months ago. Jul 14, 2019 - 08:31 CEST
This incident affected: Dashboard, Survey, and API.