Elevated error levels on dashboard
Incident Report for Peakon
Resolved
We have identified the root cause to be a temporary spike of requests. The Peakon dashboard is now operating normally. We will investigate how to better handle these spikes in the long term.
Posted May 12, 2020 - 12:22 CEST
Monitoring
The increased error rate has returned to normal. We are investigating a fix for the underlying issues we have found and will continue to monitor the situation.
Posted May 12, 2020 - 10:34 CEST
Investigating
We are seeing an increased error rate for the Peakon dashboard for a small number of customers. We are investigating to find the root cause of the issue
Posted May 12, 2020 - 09:23 CEST
This incident affected: Dashboard.