Slow response times and higher error rates
Incident Report for Peakon
Resolved
Performance have been nominal for the last 50 minutes and we will close this incident out.

We will continue to work to understand the root causes and implement changes to ensure a similar incident doesn't reoccur.
Posted about 2 months ago. Aug 20, 2019 - 09:23 CEST
Monitoring
From around 06:04 UTC to 06:28 UTC the system experienced slow response times and higher than normal error rates.

The system is operating normally now, but we will continue to monitor closely and investigate the cause of the slow down.
Posted about 2 months ago. Aug 20, 2019 - 08:46 CEST
This incident affected: Dashboard, Survey, and API.