https://app.peakon.com serving blank page

Incident Report for Peakon

Resolved

Incident was resolved via rollback
Posted Oct 07, 2022 - 14:32 CEST

Investigating

We are currently investigating this issue.
Posted Oct 07, 2022 - 14:30 CEST
This incident affected: Dashboard.