Elevated error levels on survey and dashboard
Incident Report for Peakon
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 20:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 12, 2021 - 19:35 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 12, 2021 - 19:02 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 12, 2021 - 18:33 CET
Investigating
We are seeing elevated error rates across our web applications, affecting the Peakon dashboards and survey. We are currently investigating the root cause.
Posted Jan 12, 2021 - 18:02 CET
This incident affected: Dashboard, Survey, and API.