Slightly increased error rate
Incident Report for Peakon
Resolved
System is stable again
Posted 5 months ago. May 07, 2019 - 11:42 CEST
Monitoring
We have implemented a fix and are evaluating it. There are no errors currently and the number of affected users seem to be very low (< 10).
Posted 5 months ago. May 07, 2019 - 11:31 CEST
Investigating
We are seeing a slight increase in the error rate and are investigating the cause of this.
Posted 5 months ago. May 07, 2019 - 11:18 CEST
This incident affected: Dashboard, Survey, and API.