Elevated error levels on survey and dashboard
Incident Report for Peakon
Resolved
The root cause of this incident has been traced back to a recent update. We have reverted the change while we work to fix the underlying issue. Error rates have returned to normal and all services are operational.
Posted May 20, 2020 - 23:31 CEST
Monitoring
We have identified the root cause of the issue and will continue to monitor the health of the system.
Posted May 20, 2020 - 12:50 CEST
Investigating
We are seeing an increased error rate for the Peakon dashboard and survey applications. We are investigating to find the root cause of the issue.
Posted May 20, 2020 - 11:51 CEST
This incident affected: Dashboard, Survey, and API.