Elevated error levels on survey and dashboard
Incident Report for Peakon
Resolved
We have identified and fixed the root cause of the increased errors.
Posted Apr 27, 2020 - 16:19 CEST
Investigating
We are seeing an increased error rate for the Peakon dashboard and survey applications. We are investigating to find the root cause of the issue.
Posted Apr 27, 2020 - 15:41 CEST
This incident affected: Dashboard and Survey.