Integration issues
Incident Report for Peakon
Resolved
This incident has been resolved.
Posted Dec 06, 2021 - 14:09 CET
Update
We are continuing to monitor for any further issues.
Posted Dec 06, 2021 - 13:02 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 06, 2021 - 13:01 CET
Update
We are continuing to work on a fix for this issue.
Posted Dec 06, 2021 - 12:32 CET
Identified
We're currently experiencing issues with built-in integrations, such as Slack, bob, Personio, Bamboo and Workday. We've identified the issue, and we are working to roll out a fix.
Posted Dec 06, 2021 - 12:29 CET
This incident affected: Integrations (Slack Integration).